Emailed Reports aren't sending
Incident Report for Socrative
Resolved
Socrative is online and this issue has now been resolved. Thank you for your patience.
Posted Apr 11, 2023 - 03:30 UTC
Identified
We are experiencing issues with our email service that emails reports. The problem has been identified with our cloud hosting provider and we are working with them to correct the problem. Users can still access Reports in the Socrative app.
Posted Apr 10, 2023 - 16:35 UTC
This incident affected: Socrative App (Core Services, Live Events, Reports).