Issues recording student responses
Incident Report for Socrative
Resolved
This incident has now been resolved. The student app is now available for students to submit answers.

While implementing the fix to our database, the team discovered a new reporting error that may intermittently impact the following:

- Downloading quiz reports in Excel format

- Some quiz result PDFs may show an incomplete result tally

Rest assured, no student response data has been lost. Once we’ve resolved the error, regenerating downloadable reports and quiz result PDFs will reflect your students’ results.
Posted Nov 03, 2023 - 23:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 13:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 09:40 UTC
Identified
The issue has been identified and we need to perform another data fix which requires additional down time.
Posted Nov 03, 2023 - 03:05 UTC
Investigating
We identified another issue related to the previous downtime that is blocking students from submitting answers to newly created quiz questions. We will require additional downtime to correct this issue. Stay tuned for updates on this additional downtime event.
Posted Nov 02, 2023 - 23:21 UTC
This incident affected: Socrative App (Core Services).